Replying to e-mails from F-Secure and WithSecure Support may be rejected by our ticketing system
Incident Report for F-Secure services
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 09:21 EEST
Monitoring
We have resent the latest email in your support case with the [ ref:_XXXXXXXXX._XXXXXXXXXXX:ref ] in the subject. When replying to us, please ensure you reply to the latest email with the reference [ ref:_XXXXXXXXX._XXXXXXXXXXX:ref ].

We apologize for the inconvenience caused.
Posted Jun 22, 2022 - 13:12 EEST
Identified
We have identified the issue and we managed to recover and re-attach affected emails to original cases.
These cases will be handled and follow up as normal moving forward.

We will also ensure emails that are missing a REF identifier in the subject line, such as [ ref:_XXXXXXXXX._XXXXXXXXXXX:ref ] will be resent, so you may reply to those email containing REF identified.

We expect an update on the progress later today, 22nd of June,

If you have an urgent request pending and awaiting reply from us, do not hesitate to give us a call.
If your request is not urgent, we ask for your patience.
Posted Jun 22, 2022 - 10:00 EEST
Investigating
We are currently investigating an issue, where responding to emails from F-Secure and WithSecure Support may result in an error message stating that the message was not delivered.

The issue is limited only to those emails sent between 2nd of June and 21st of June 2022 that are missing a REF identifier in the subject line, such as [ ref:_XXXXXXXXX._XXXXXXXXXXX:ref ]

We are working on fixing the issue and recovering replies to the affected emails and this does not require any action from customers. We expect an update on the fix by tomorrow, 22nd of June.

If you have an urgent request pending, do not hesitate to give us a call.
If your request is not urgent, we ask for your patience.
Posted Jun 21, 2022 - 15:08 EEST
This incident affected: F-Secure Operator Services APAC (Avenue APAC, SENSE SDK APAC, ID Protection APAC), F-Secure Global Operator Services (Operator Portal), F-Secure Operator Services EU (Avenue EU, SENSE SDK EU, ID Protection EU), F-Secure Home Products (F-Secure SAFE, F-Secure IDP), F-Secure Operator Services NA (Avenue NA, SENSE SDK NA, ID Protection NA), and Portal, API, Detection Cloud, Ordering, Endpoints (Clients & Servers), Scan Nodes, Backend.