Client Security hosts are flooding Policy Manager with security alerts regarding blocked web pages
Incident Report for F-Secure services
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 13:40 EEST
Monitoring
The fix was released in the F-Secure Online Safety 2019-09-10_01 update package.
The update is installed automatically and does not require user or administrator actions.
Posted Sep 10, 2019 - 14:31 EEST
Update
We are expecting to release a fix by tomorrow, 10th of September.
Posted Sep 09, 2019 - 10:44 EEST
Update
We are currently testing a fix and plan to deploy it early next week.
Posted Sep 04, 2019 - 17:44 EEST
Identified
We have identified an issue where Client Security hosts are flooding the Policy Manager with security alerts regarding blocked web pages "Unknown alert: online_safety.page.block".
The issue started after the release of F-Secure Online Safety 2019-09-02_02.

Although this issue is not directly affecting security as such, high amount of alerts from hosts in big environments can cause heavy load on the Policy Manager, and thus may have an impact on administering the security products.
Posted Sep 03, 2019 - 16:33 EEST
This incident affected: Business Suite (Endpoints (Clients & Servers)).