Protection Service for Business - new installations and profile changes remain in waiting/pending state
Incident Report for F-Secure services
Resolved
The deployment of the fix is successful, the issue has been fixed and verified working at 16:16 UTC.
We will continue to monitor the situation.
Posted Aug 01, 2019 - 19:56 EEST
Update
The deployment was not successful, the issue remains unchanged.
We continue working on the issue with the highest priority and will update once more information becomes available.
Protection is not compromised, hosts remain protected.
Posted Aug 01, 2019 - 17:47 EEST
Update
We are deploying a fix to the portal. No user action is required.
Estimated time to resolve the situation is: 12:30 UTC for Europe, 13:00 UTC for North America and 13:30 UTC for APAC.
Posted Aug 01, 2019 - 14:58 EEST
Identified
We have identified an issue where the Protection Service for Business portal does not update information correctly.
This impacts all Computer Protection and Server Protection installations.
Visible effects are:
- new installations remain in waiting state
- profile changes remain in pending state
- operations remain in started state
- new status updates are not displayed in the portal

Installed hosts remain protected, protection is not compromised.
Posted Aug 01, 2019 - 14:23 EEST
This incident affected: Protection Service for Business (PSB) (Portal, Endpoints (Clients & Servers)).