F-Secure Radar web scans started after ~22:00 on 19.05.2020 may show no results
Incident Report for F-Secure services
Resolved
We have deployed a fix for this issue.
All cloud scan nodes have already been updated. Private scan nodes may need up to 4 hours to take the fix into use.
Posted May 20, 2020 - 16:24 EEST
Identified
We have identified an issue where F-Secure Radar web scans started after ~22:00 on 19.05.2020 may show no results.
We are currently working on a fix and will update this incident once the fix is deployed.
Posted May 20, 2020 - 15:20 EEST
This incident affected: Radar (Scan Nodes).