Multiple Linux Security11.xx settings are reset after upgrading Policy Manager to the latest version 14.20
Incident Report for F-Secure services
Resolved
Fixed binary file was provided to the customers on request basis.
Posted Aug 16, 2019 - 05:46 EEST
Monitoring
Fixed binary file was provided to the customers on request basis.
Posted Aug 13, 2019 - 05:53 EEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2019 - 11:40 EEST
Update
We are continuing to investigate this issue.
Posted Aug 05, 2019 - 10:56 EEST
Investigating
We are currently investigating an issue where Linux Security 11.x settings are reset to defaults after upgrading Policy Manager to version 14.20
Posted Aug 05, 2019 - 10:00 EEST
This incident affected: Business Suite (Endpoints (Clients & Servers)).