RDR alerts email are not sent
Incident Report for F-Secure services
Resolved
Currently fix implemented on production and the alert email is working now.
Posted May 15, 2019 - 10:52 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2019 - 10:46 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2019 - 15:27 EEST
Investigating
We are investigating a service disruption of Rapid Detection and Response (RDR) whereby the alert email is not being sent out.
Effect is RDR partners are not getting any alert email.

We'll update this incident as new information is discovered.
Posted May 14, 2019 - 10:10 EEST
This incident affected: Rapid Detection and Response Service (RDS) (API).