Pattern file update need multiple reboot until it's completion
Incident Report for F-Secure services
Resolved
Fix for this problem has been published to production.
Posted Aug 23, 2019 - 10:14 EEST
Monitoring
A fix was released and we are monitoring this incident.
Posted Aug 22, 2019 - 11:39 EEST
Update
We are preparing for the delivery of fix.
Posted Aug 22, 2019 - 10:35 EEST
Update
We are continuing to investigate this issue.
Posted Aug 22, 2019 - 10:02 EEST
Investigating
This problem is investigated under F-secure R&D.
Posted Aug 22, 2019 - 06:02 EEST
This incident affected: Protection Service for Business (PSB) (Endpoints (Clients & Servers)) and Business Suite (Endpoints (Clients & Servers)).