Device infections tab shows an alert: An infection was found during a manual scan but the client has no infections
Incident Report for F-Secure services
Resolved
The hotfix was deployed successfully.
Posted Dec 21, 2020 - 12:46 EET
Monitoring
We have published a hotfix that will be downloaded and installed automatically. No new false alerts will be generated.
We will remove already submitted false alerts from the portal early next week.
Posted Dec 18, 2020 - 17:49 EET
Identified
We have identified an issue where the Protection Service for Business portal shows the following alert:

An infection was found during a manual scan. As manual scan report details are not uploaded to the portal, please check the report on the local computer.

When scanning the computer, no infections are found.

The message is triggered by our Banking Protection feature in certain scenarios and does not indicate an infection.
You can ignore these alerts.

We are preparing a hotfix that will be automatically deployed to resolve the issue.
Posted Dec 18, 2020 - 15:40 EET
This incident affected: F-Secure Elements Endpoint Protection (prev. PSB) (Portal).