Issue installing F-Secure Ultralight Core Update 2019-05-08_01 on Computer Protection and Client Security 13 or later
Incident Report for F-Secure services
Resolved
The issue has been resolved with update the F-Secure Ultralight Core Update 2019-05-09_01 .
Posted May 09, 2019 - 13:45 EEST
Identified
We are investigating an issue where Computer Protection and Client Security version 13 may fail to install the F-Secure Ultralight Core Update 2019-05-08_01
A reboot may resolve the situation temporarily but the error may occur again until the update is successfully installed.
While in error state, the client displays "malfunction" and is not protected until the update is installed.

A fix will be published to the automatic update channel on the 9th of May.
Posted May 08, 2019 - 16:53 EEST
This incident affected: Protection Service for Business (PSB) (Portal).