API calls to OneID are returning errors in Safe Avenue for Japan
Incident Report for F-Secure services
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 10:05 EEST
Monitoring
A issue has been solved, however root cause is being investigated. This issue has been lowered to monitoring status accordingly.
Posted Jun 21, 2022 - 07:30 EEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 05:39 EEST
Investigating
We are investigating a service outage of Safe Avenue for Japanese operators business.
Effects are that API calls for Safe Avenue are returning error when creating user accounts/activation.

We'll update this incident as new information is discovered.
Posted Jun 21, 2022 - 05:35 EEST
This incident affected: F-Secure Operator Services APAC (Avenue APAC).