Detection delays for RDR endpoints
Incident Report for F-Secure services
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 10:11 EEST
Monitoring
The issue has been identified and the situation is already improving. Full recovery is expected by 17:00 UCT.
Posted Apr 01, 2020 - 17:35 EEST
Investigating
We are currently investigating an issue where detection reports and alerts to the RDR portal are delayed for an estimated 12,5% of RDR endpoints. The issue is randomly distributed across endpoints.
Posted Apr 01, 2020 - 13:17 EEST
This incident affected: Rapid Detection and Response (RDR) (Portal, Detection Cloud).