RADAR portal generates "Could not load data" errors
Incident Report for F-Secure services
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 10:56 EET
Monitoring
The F-Secure RADAR portal has recovered. We continue monitoring the situation.
Posted Nov 11, 2019 - 11:14 EET
Investigating
We are currently investigating an issue where the F-Secure RADAR portal generates "Could not load data" errors.
Posted Nov 11, 2019 - 10:04 EET
This incident affected: Radar (Portal).